Temporary phone outage

Incident Report for Gorgias

Resolved

This incident has been resolved.
Posted Jul 23, 2025 - 10:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2025 - 09:51 UTC
This incident affected: Helpdesk Integrations (Native Phone).