Integrations are slowed down (real time data updates and sending/receiving message are impacted)
Incident Report for Gorgias
Postmortem

Due to the slow down from the earlier incident in cluster us-central1-d8ff, we had large backlog of tasks which caused parts of the message broker to exhaust resources. We were able to quickly provide more resources to the message broker which allowed the integrations to speed back up.

No data loss occurred during this degradation and the message broker has more permanent resource headroom to avoid this in the future. We apologize for any inconvenience caused by this incident.

Posted Apr 06, 2022 - 10:22 PDT

Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 18:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2022 - 18:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2022 - 17:36 PDT
Update
We are continuing to investigate this issue.
Posted Apr 05, 2022 - 17:31 PDT
Investigating
We are currently investigating this issue.
Posted Apr 05, 2022 - 17:29 PDT
This incident affected: Helpdesk Integrations (Email, Mailgun SMTP, Mailgun inbound email, Mailgun outbound email, Mailgun API, Gmail, Outlook, Live Chat, Smooch Core API, Facebook Posts & Comments, Instagram comments, Shopify integration, Shopify API & Mobile, Aircall Public API, Aircall Aircall Apps, Stripe API, Facebook Messenger, ReCharge integration, Native Phone, Instagram Direct Messages, Yotpo) and Helpdesk Clusters (us-central1-d8ff).