Slowness on Helpdesk

Incident Report for Gorgias

Resolved

The issue affecting real-time updates delivered via our real-time infrastructure has been mitigated.

Our team has scheduled upcoming work to improve the stability and performance of real-time updates across web and mobile clients.
Posted Dec 15, 2025 - 21:53 UTC

Monitoring

Following several actions on the production, we are monitoring the results closely. Don’t hesitate to reach out to the support team to notify them of any slowness you might experience further.
Posted Dec 15, 2025 - 14:33 UTC

Update

We’re currently investigating the issue and working to gain clarity on the root cause.
Posted Dec 15, 2025 - 13:42 UTC

Investigating

We are currently investigating the issue.
Posted Dec 15, 2025 - 12:47 UTC
This incident affected: Helpdesk (Web App).