Ticket search is particular slow for some customers
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 08:17 PST
Investigating
The ticket search is particularly slow for customers of one of our cluster. We're currently investigating the issue and will come back to you as soon as possible.
Posted Feb 02, 2022 - 05:59 PST
This incident affected: Helpdesk Clusters (us-east1-635c).