High latency and Helpdesk Errors
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Dec 17, 2024 - 19:46 PST
Monitoring
Fixes have been applied and we are monitoring this situation.

We are processing a backlog of Shopify integration data for a small subset of customers, with a resolution ETA of 2h.

We apologize for any inconvenience this may have caused.
Posted Dec 16, 2024 - 23:52 PST
Identified
We have identified an issue causing delays in message processing and elevated error rates in our Helpdesk product.

We have fully recovered for 80% of affected customers, and are working to recover the remaining subset of traffic.

We will provide further updates as soon as they are available.
Posted Dec 16, 2024 - 20:10 PST
Investigating
We are currently investigating this issue. You may not be affected.
Posted Dec 16, 2024 - 18:19 PST
This incident affected: Helpdesk Clusters (us-east1-635c, us-east1-2607, aus-southeast1-fcb9, europe-west3-86c1, us-central1-d8ff, us-east4-5f09, europe-west1-c511, us-central1-c433).