Shopify order links rendered incorrectly
Incident Report for Gorgias
Resolved
The fix was released in production and the link in the widget should be rendered correctly now.
Posted Oct 06, 2023 - 07:16 PDT
Investigating
We have identified an issue in the way Shopify links are rendered in the Widgets bar. This causes some of the order links to be broken. We're working on a fix to solve the problem.
Posted Oct 06, 2023 - 06:25 PDT
This incident affected: Helpdesk (Web App).