Partial outage
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 09:21 PDT
Monitoring
The outage is now resolved, we are monitoring
Posted Jun 01, 2020 - 09:09 PDT
Identified
An issue on one of our cluster resulted in a partial outage for a part of our clients. This is now partially resolved, except for real times updates (like new chat notifications). We're currently investigating this issue and will let you know as soon as possible.
Posted Jun 01, 2020 - 08:34 PDT
This incident affected: Helpdesk (Web App).