Missing emails with Outlook/Office365 integrations
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 16:58 PDT
Identified
We don't receive all the webhooks that we should from Outlook. We reported the issue and are waiting for an update from them. This issue is not affecting all our customers.
Posted Jul 16, 2020 - 15:04 PDT
Investigating
We notice missing or delayed emails with Outlook/Office365 integrations. We are currently investigating this issue.
Posted Jul 16, 2020 - 12:37 PDT
This incident affected: Helpdesk Integrations (Outlook).