Failures on delivery of outbound emails
Incident Report for Gorgias
Resolved
We haven't observed any new related errors in our systems since this morning, the incident appears to have been effectively mitigated by Mailgun.
Posted Feb 13, 2024 - 06:50 PST
Monitoring
A mitigation has been put in place by Mailgun and we've stopped observing errors in our API requests. We'll keep monitoring the status of their incident and mark this as resolved once we'll be sure there should be no more occurrences of email failures.
Posted Feb 13, 2024 - 00:34 PST
Identified
Due to an incident on Mailgun, our customers may experience issues with the delivery of outbound emails.

Failed messages will report the generic error "This message was not sent." and may get successfully delivered when retried.

See https://status.mailgun.com/incidents/ln3tt1pgdp78 for more details.
Posted Feb 12, 2024 - 07:03 PST
This incident affected: Helpdesk Integrations (Email, Mailgun outbound email, Gmail, Outlook).