Gmail integrations are disconnecting
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 23:26 PST
Monitoring
Most deactivated integrations have been reactivated. Those deactivations happened we received hints from Google that customers should be accepting new Terms of Service to carry on using the integration, but this appears to have been set by mistake. We're working to add new security layers so that we have more verifications in place if this ever happens again, and only deactivate integrations if there is no way out.
Posted Nov 23, 2021 - 09:59 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2021 - 08:15 PST
Identified
Some Gmail integrations started to disconnect automatically, starting from 4:00PM CET. So far reconnecting the integration has worked to restore the functionality.
We are investigating the issue to understand the causes.
Posted Nov 23, 2021 - 08:14 PST
This incident affected: Helpdesk Integrations (Gmail).