Unable to re-connect disconnected Facebook integrations
Incident Report for Gorgias
Resolved
As we still have not received any reply from facebook's side on the root cause of this issue, we moved on with updating our help docs: https://docs.gorgias.com/en-US/connect-your-social-channels-facebook-instagram-81830 to include the necessary steps needed to check in order to solve and avoid this issue in our Helpdesk.
Posted Apr 03, 2023 - 01:50 PDT
Update
We have identified that this issue is caused by our Facebook application losing permissions to manage some of our customers Facebook Pages. If you're currently unable to re-connect your Facebook integration, please head over to https://www.facebook.com/settings?tab=business_tools and check that Gorgias has all the permissions it needs for your Pages.

We're still working with Facebook's support team to understand what are the root causes of this issue.

We apologize for the inconvenience and will provide updates as they become available.
Posted Mar 30, 2023 - 03:29 PDT
Identified
As we have identified that the current issue is coming from Facebook's API, we have opened a support ticket on their side and are waiting to hear back from them.

We will continue to provide updates as we receive them from the team at Meta.
Posted Mar 30, 2023 - 00:33 PDT
Update
We are continuing to investigate this issue.
Posted Mar 29, 2023 - 10:22 PDT
Investigating
Some customers are reporting that they cannot re-connect their disconnected Facebook integrations.

We are investigating this problem and will post an update as soon as we have more information.
Posted Mar 29, 2023 - 10:21 PDT
This incident affected: Helpdesk Integrations (Facebook Posts & Comments, Instagram comments, Facebook Messenger, Instagram Direct Messages).