Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 10, 2025 - 07:00 PDT
Scheduled
On Monday, March 10th between 14:00 and 15:00 UTC time (1:00am and 2:00am AEDT), for up to 45 minutes, customers in our APAC region may experience interruptions or limited availability while we perform maintenance on our infrastructure. This proactive measure is designed to continue improving the reliability, redundancy, and performance across the infrastructure of our services.
If you receive an upcoming maintenance banner in the Helpdesk your account is impacted for this wave.
Posted Mar 05, 2025 - 12:50 PST
This scheduled maintenance affected: Helpdesk (REST API, Web App) and Helpdesk Clusters (aus-southeast1-fcb9).