Delay in the ingestion of ecom-related data
Incident Report for
Gorgias
Resolved
This incident has been resolved.
Posted
Nov
01
,
2024
-
08:32
PDT
Investigating
We are currently investigating this issue.
Posted
Nov
01
,
2024
-
08:19
PDT
This incident affected: Helpdesk Clusters (us-central1-c433) and Helpdesk Integrations (Shopify integration).
×
Subscribe to Incident
Subscribe to updates for
Delay in the ingestion of ecom-related data
via . You'll receive .