Possible disruptions with Meta integrations
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 02:35 PDT
Update
The issue is still present on some accounts. We're still working with Meta to make sure everyone gets access to their Facebook account in Gorgias.
Posted Jun 20, 2023 - 01:26 PDT
Update
We are still seeing issues with specific Facebook accounts. We're still in contact with Meta about the issue.
In the meantime, we have reconnected the integrations that got disconnected over the weekend.
Posted Jun 19, 2023 - 02:38 PDT
Update
It seems like the issue has been mitigated from Meta. Customers can now try to reconnect their integrations. In some cases it can be useful to clear the browser cookies.
We are in contact with Meta to make sure the issue is fully resolved soon.
Posted Jun 17, 2023 - 04:07 PDT
Monitoring
We have identified an issue with the Facebook API affecting some customers, and are monitoring the status on the Meta side.
Posted Jun 16, 2023 - 15:31 PDT
Investigating
We are currently investigating the issue but we suspect it may be stemming from Meta's side.
Posted Jun 16, 2023 - 14:48 PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps), Helpdesk Clusters (us-east1-635c, us-east4-65cd, us-east1-2607, aus-southeast1-fcb9, europe-west3-86c1, us-central1-d8ff, us-east4-5f09, europe-west1-c511, us-central1-c433), and Helpdesk Integrations (Facebook Posts & Comments, Instagram comments, Facebook Messenger, Instagram Direct Messages, WhatsApp).