Partial Email outage
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Aug 20, 2023 - 09:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2023 - 08:52 PDT
Investigating
One of our email providers, Sendgrid, is experiencing disruptions at the moment which makes some of our email integrations malfunction.
We are investigating this issue.
Posted Aug 20, 2023 - 02:41 PDT
This incident affected: Helpdesk Integrations (Email).