On Monday, November 4th between 8:00 and 9:00 UTC time (1:00am and 2:00am PDT), for up to 20 minutes, some customers in our North America region may experience interruptions or limited availability while we upgrade our databases. This proactive measure is designed to continue improving the reliability, redundancy, and performance across the infrastructure of our services.
Thank you for your understanding and patience. Please reach out to our support team if you have any questions or concerns.
Posted Oct 31, 2024 - 04:11 PDT
Update
Rescheduled: Due to an unexpected outage with a third-party service affecting operations, we are rescheduling the planned maintenance operation to ensure smooth and uninterrupted service.
On Monday, November 4th between 8:00 and 9:00 UTC time (1:00am and 2:00am PDT), for up to 20 minutes, some customers in our North America region may experience interruptions or limited availability while we upgrade our databases. This proactive measure is designed to continue improving the reliability, redundancy, and performance across the infrastructure of our services.
Thank you for your understanding and patience. Please reach out to our support team if you have any questions or concerns.
Posted Oct 30, 2024 - 00:51 PDT
Update
On Thursday, October 31st between 8:00 and 9:00 UTC time (1:00am and 2:00am PDT), for up to 20 minutes, some customers in our North America region may experience interruptions or limited availability while we upgrade our databases. This proactive measure is designed to continue improving the reliability, redundancy, and performance across the infrastructure of our services.
If you receive an upcoming maintenance banner in the Helpdesk your account is impacted for this wave.
We appreciate your understanding and if you have any other questions please reach out to our Support team via email or on our website.
Posted Oct 22, 2024 - 10:06 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 22, 2024 - 10:02 PDT
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Oct 21, 2024 - 16:34 PDT
This scheduled maintenance affected: Helpdesk (REST API, Web App) and Helpdesk Clusters (us-east1-635c, us-east1-2607, us-east4-5f09, us-east1-c94b).