Inbound emails for some Outlook integrations imported with a delay
Incident Report for Gorgias
Resolved
An import of all the emails that may have been missed by the affected integrations during the weekend has been completed.
Posted Oct 30, 2023 - 14:27 PDT
Monitoring
We've identified an issue in our Outlook notifications subscriptions renewal logic that could have caused inbound emails to not have been imported starting from Saturday 6pm. We've implemented a fix, any new emails should now be imported correctly, and are now working on the recovery of the emails that may have been missed during the weekend.
Posted Oct 30, 2023 - 05:52 PDT
This incident affected: Helpdesk Integrations (Outlook).