Outlook tickets might be created with some delay
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 03:54 PDT
Update
We had an open conversation with Microsoft support but unfortunately we couldn’t find the root cause of the issue as everything started to work again as intended.
Posted Oct 12, 2021 - 03:53 PDT
Identified
We sometimes receive some notifications from Outlook with a delay when a new email is received, which results in tickets being created with a delay. The Outlook team identified an issue that might be related and have begun building a fix, more details on their status page: https://portal.office.com/servicestatus and https://portal.office.com/Adminportal/Home#/servicehealth
Posted Sep 22, 2021 - 07:29 PDT
This incident affected: Helpdesk Integrations (Outlook).