Increased latency and error rate
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 15:13 PDT
Investigating
We are currently investigating this issue.
Posted Oct 06, 2021 - 14:01 PDT
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-east4-65cd).