The incident now appears to be related only to Recharge’s analytics and not to updates, installations, or the API, so it should no longer affect Gorgias. We will continue to monitor the situation closely to ensure no issues arise on our side.
Recharge is still undergoing maintenance, with no updates on their side. Our monitors are stable. We are still actively monitoring the situation and will provide another update tomorrow.
Posted Jan 31, 2025 - 01:13 PST
Update
Recharge is still undergoing maintenance, and our monitors are still stable. We are still actively monitoring the situation and will provide another update tomorrow.
Posted Jan 30, 2025 - 02:02 PST
Update
Recharge is still undergoing maintenance, and our monitors are still stable. The maintenance might affect the performance of our API calls and the live updates we receive from them. We are still actively monitoring the situation and will provide another update tomorrow.
Posted Jan 29, 2025 - 02:33 PST
Update
Recharge is still undergoing maintenance, while our monitors are stable. The maintenance might affect the performance of our API calls and the live updates we receive from them. We are actively monitoring the situation and will provide another update within the next four hours.
Posted Jan 28, 2025 - 05:27 PST
Update
Recharge is still undergoing maintenance, while our monitors are stable. The maintenance might affect the performance of our API calls and the live updates we receive from them. We are actively monitoring the situation and will provide another update within the next four hours.
Posted Jan 28, 2025 - 01:12 PST
Update
Recharge is still undergoing maintenance, while our monitors are stable. The maintenance might affect the performance of our API calls and the live updates we receive from them. We are actively monitoring the situation and will provide another update tomorrow.
Posted Jan 27, 2025 - 10:24 PST
Update
Recharge is still undergoing maintenance, although our monitors are showing that everything is back to normal. The maintenance might affect the performance of our API calls and the live updates we receive from them. We are actively monitoring the situation and will provide another update within the next four hours.
Posted Jan 27, 2025 - 07:07 PST
Update
Recharge is reporting that the systems are stable. We will continue to monitor the situation and we will have another update in 4 hours at the latest
Posted Jan 27, 2025 - 00:12 PST
Update
The status remains unchanged—Recharge is still in maintenance mode and experiencing degraded performance. We are closely monitoring the situation and will provide another update by morning at the latest.
Posted Jan 26, 2025 - 09:34 PST
Monitoring
Recharge is still undergoing maintenance, which is affecting the performance of our API calls and the live updates we receive from them. We are actively monitoring the situation and will provide another update within the next four hours.
Posted Jan 26, 2025 - 05:18 PST
This incident affected: Helpdesk Integrations (ReCharge integration).