Users are not able to export ticket metrics Drilldown

Incident Report for Gorgias

Resolved

Fix has been deployed to all clusters. Users are able to export ticket metrics drilldowns again.
Posted Sep 09, 2025 - 19:41 UTC

Monitoring

A fix has been implemented and deployed.
Posted Sep 09, 2025 - 19:28 UTC

Identified

We have identified the issues. We are working on the fix.
Posted Sep 09, 2025 - 18:37 UTC
This incident affected: Helpdesk (REST API).