Ticket views not up-to-date

Incident Report for Gorgias

Resolved

There is a delay in processing ticket data for the views and the data might not be up-to-date. We are working to fix the issue.
Posted Feb 03, 2026 - 09:09 UTC

Identified

There is a delay in processing ticket data for the views and the data might not be up-to-date. We are working to fix the issue.
Posted Feb 03, 2026 - 07:39 UTC
This incident affected: Helpdesk Clusters (us-east1-c94b).