Helpdesk is unavailable
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Dec 13, 2019 - 09:16 PST
Monitoring
This is now resolved, we're still monitoring.
Posted Dec 12, 2019 - 18:03 PST
Update
We are continuing to investigate this issue.
Posted Dec 12, 2019 - 14:01 PST
Investigating
We're currently having issues with our database services. This is causing most of the APIs requests to fail. We will keep you updated about the progress of this issue.
Posted Dec 12, 2019 - 14:00 PST
This incident affected: Helpdesk (REST API).