This incident has been resolved, and delays are not expected during the ingestion of Shopify data anymore.
Posted Sep 23, 2024 - 10:54 PDT
Monitoring
We've noticed a slowdown in importing data from Shopify, starting at around 2PM UTC. This only affects a subset of customers, located in our EU availability zone.
We're monitoring the situation, and the delays started reducing already.
Posted Sep 23, 2024 - 07:43 PDT
This incident affected: Helpdesk Clusters (europe-west3-86c1) and Helpdesk Integrations (Shopify integration).