BigCommerce webhooks are down
Incident Report for
Gorgias
Resolved
This incident has been resolved.
Posted
May
12
,
2025
-
11:02
UTC
Identified
BigCommerce is working on a fix for the webhooks.
We are going to post an update in the following 2 hours.
Posted
May
12
,
2025
-
10:52
UTC
Investigating
BigCommerce have an outage regarding the webhooks:
https://status.bigcommerce.com/
.
The impact is that the widget data is not getting updated for the BigCommerce integrations. All the accounts are affected by this issue.
We are following BigCommerce status page and we are going to post an update in the following 2 hours.
Posted
May
12
,
2025
-
10:50
UTC
×
Subscribe to Incident
Subscribe to updates for
BigCommerce webhooks are down
via . You'll receive .