AI Agent – Knowledge Base Degradation
Incident Report for
Gorgias
Resolved
This incident has been resolved.
Posted
Feb
28
,
2026
-
17:59
UTC
Monitoring
We are currently experiencing a degradation affecting our AI Agent's ability to fetch and search knowledge base content. As a result, the AI Agent may struggle to retrieve relevant articles and provide accurate responses.
Posted
Feb
28
,
2026
-
16:47
UTC
×
Subscribe to Incident
Subscribe to updates for
AI Agent – Knowledge Base Degradation
via . You'll receive .