Cannot create Facebook comment and Messenger tickets
Incident Report for Gorgias
Resolved
We had an issue while working on our Facebook integration, that temporarily deactivated our subscription to Facebook Comments and Messenger Messages.
While we are able to recover all the Messenger Messages missed during the incident timeframe, some of Facebook Comment received by pages for the duration of this outage will not be recovered automatically.

The incident is now resolved and we are receiving Messenger Messages and Facebook Comments correctly.
Posted Jun 27, 2022 - 01:54 PDT
Identified
We are not receiving notifications (webhooks) about new comments or Messenger messages from Facebook.
Posted Jun 27, 2022 - 00:54 PDT
This incident affected: Helpdesk Integrations (Facebook Posts & Comments, Facebook Messenger).