First Response Time and Resolution Time statistics are currently unreliable
Incident Report for Gorgias
Resolved
This incident has been resolved.
Posted Jan 19, 2024 - 08:11 PST
Monitoring
We have implemented a fix. The issue seem to have been resolved, we will continue monitoring in case of any other unwanted behaviours.
Posted Jan 19, 2024 - 08:06 PST
Identified
We have identified the issue and are currently working on a fix to re-establish the correct formatting of the First Response Time and Resolution Time statistics to be human-readable durations
Posted Jan 19, 2024 - 07:41 PST
Investigating
We are currently investigating a bug around the display of both the First Response Time and Resolution Time in the Performance Overview Page.
Posted Jan 19, 2024 - 07:19 PST
This incident affected: Helpdesk (REST API, Web App, Mobile Apps) and Helpdesk Clusters (us-east1-635c, us-east4-65cd, us-east1-2607, aus-southeast1-fcb9, europe-west3-86c1, us-central1-d8ff, us-east4-5f09, europe-west1-c511, us-central1-c433).