Search Functionality Issue

Incident Report for Gorgias

Resolved

This incident has been resolved, and all search features are functioning normally.
Posted Feb 11, 2025 - 22:19 PST

Identified

We identified the issue. We are solving it now. Time to fully resolve it is approximately 5 hours.
Posted Feb 11, 2025 - 20:34 PST

Update

We identified the issue. We are solving it now. Time to fully resolve it is approximately 5 hours.
Posted Feb 11, 2025 - 20:34 PST

Update

We are currently investigating this issue.
Posted Feb 11, 2025 - 15:25 PST

Investigating

We are currently addressing an issue with our search capabilities in Gorgias. You may not be able to search for recent customers, products and calls. Our team is investigating and working to resolve the problem promptly.
Posted Feb 11, 2025 - 08:39 PST
This incident affected: Helpdesk Clusters (us-east1-635c).