All Systems Operational

About This Site

Below are Gorgias basic performance stats of our main services + incident reports. Feel free to subscribe to get updates.

Helpdesk Operational
90 days ago
99.98 % uptime
Today
REST API ? Operational
90 days ago
100.0 % uptime
Today
Web App ? Operational
90 days ago
99.94 % uptime
Today
Mobile Apps ? Operational
90 days ago
100.0 % uptime
Today
Helpdesk Integrations ? Operational
90 days ago
99.99 % uptime
Today
Email ? Operational
90 days ago
100.0 % uptime
Today
Mailgun SMTP Operational
90 days ago
100.0 % uptime
Today
Mailgun inbound email Operational
90 days ago
100.0 % uptime
Today
Mailgun outbound email Operational
90 days ago
100.0 % uptime
Today
Mailgun API Operational
90 days ago
100.0 % uptime
Today
Gmail Operational
90 days ago
100.0 % uptime
Today
Outlook ? Operational
90 days ago
100.0 % uptime
Today
Live Chat ? Operational
90 days ago
100.0 % uptime
Today
Smooch Core API ? Operational
Facebook Posts & Comments ? Operational
90 days ago
99.96 % uptime
Today
Instagram comments ? Operational
90 days ago
99.96 % uptime
Today
Shopify integration Operational
90 days ago
100.0 % uptime
Today
Shopify API & Mobile Operational
Aircall Public API Operational
Aircall Aircall Apps Operational
Stripe API Operational
Facebook Messenger ? Operational
90 days ago
99.96 % uptime
Today
ReCharge integration Operational
90 days ago
100.0 % uptime
Today
Native Phone Operational
90 days ago
99.98 % uptime
Today
Instagram Direct Messages Operational
90 days ago
99.96 % uptime
Today
Yotpo ? Operational
90 days ago
100.0 % uptime
Today
SMS Operational
90 days ago
100.0 % uptime
Today
Twitter ? Operational
90 days ago
100.0 % uptime
Today
WhatsApp Operational
90 days ago
99.96 % uptime
Today
Helpdesk Clusters ? Operational
90 days ago
99.99 % uptime
Today
us-east1-635c Operational
90 days ago
100.0 % uptime
Today
us-east4-65cd Operational
90 days ago
99.98 % uptime
Today
us-east1-2607 Operational
90 days ago
100.0 % uptime
Today
aus-southeast1-fcb9 Operational
90 days ago
100.0 % uptime
Today
europe-west3-86c1 Operational
90 days ago
100.0 % uptime
Today
us-central1-d8ff Operational
90 days ago
100.0 % uptime
Today
us-east4-5f09 Operational
90 days ago
100.0 % uptime
Today
europe-west1-c511 Operational
90 days ago
100.0 % uptime
Today
us-central1-c433 Operational
90 days ago
100.0 % uptime
Today
Help Center Operational
90 days ago
100.0 % uptime
Today
REST API Operational
90 days ago
100.0 % uptime
Today
Customer Help Center website Operational
90 days ago
100.0 % uptime
Today
Custom Domains Operational
90 days ago
100.0 % uptime
Today
Infrastructure & Cloud Operational
90 days ago
100.0 % uptime
Today
Google Cloud Platform Google Container Engine Operational
90 days ago
100.0 % uptime
Today
Google Cloud Platform Google Cloud Storage Operational
Google Cloud Platform Google Kubernetes Engine Operational
Google Cloud Platform Google Compute Engine Operational
Google Cloud Platform Google Cloud Networking Operational
Google Cloud Platform Google Cloud Pub/Sub Operational
Google Cloud Platform Google Cloud DNS Operational
Google Cloud Platform Google Cloud SQL Operational
Website ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Background Tasks Duration (average) ?
Fetching
REST API Response Latency (average) ?
Fetching
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024
Completed - The scheduled maintenance has been completed.
Mar 27, 00:30 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 27, 00:00 PDT
Scheduled - On Wednesday, March 27th, 2024, between 07:00 and 09:00 UTC time, for up to 45min, customers in our North America region may experience interruptions or limited availability while we upgrade our databases. This proactive measure is designed to continue improving the reliability, redundancy, and performance across the infrastructure of our services.

Due to the nature of these changes we will be rolling them out across our regions progressively over the month of March and April.

If you receive an upcoming maintenance banner in the Helpdesk your account is impacted for this wave.

We appreciate your understanding and if you have any other questions please reach out to our Support team via email or on our website.

Mar 21, 10:48 PDT
Mar 26, 2024
Resolved - This incident has been resolved.
Mar 26, 13:16 PDT
Monitoring - A working version has been deployed, we are monitoring the results.
Mar 26, 12:49 PDT
Identified - We are currently experiencing an issue with agents not being connected for forwarded calls after pressing 1.
We have identified the source and we are deploying a working version.

Mar 26, 11:58 PDT
Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024
Resolved - This incident has been resolved.
Mar 22, 13:01 PDT
Monitoring - The potential fix has been shipped.
After reloading the page, the banner `can't connect to the live updates` should disappear.

To the agents who still see banner, it is recommended to try another browser and see if the issue persists.
If it doesn't persist with the other browser, then closing original browser and re-opening Gorgias should fix the issue.

Mar 22, 11:38 PDT
Update - We are continuing to investigate this issue.
Mar 22, 10:34 PDT
Investigating - We are seeing reports of an issue that some agents are not getting the live updates.
We are actively investigating this issue.

Mar 22, 10:34 PDT
Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024
Completed - The scheduled maintenance has been completed.
Mar 19, 18:52 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 19, 18:30 PDT
Scheduled - On Wednesday, March 20th, 2024, between 01:30 and 03:30 UTC time, for up to 45min, customers in our Europe region may experience interruptions or limited availability while we upgrade our databases. This proactive measure is designed to continue improving the reliability, redundancy, and performance across the infrastructure of our services.

Due to the nature of these changes we will be rolling them out across our regions progressively over the month of March.

If you receive an upcoming maintenance banner in the Helpdesk your account is impacted for this wave.

We appreciate your understanding and if you have any other questions please reach out to our Support team via email or on our website.

Mar 14, 11:48 PDT
Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.